Recomendaciones de servidor para WooCommerce – Comunidad de WordPress

Recomendaciones del servidor

El primer paso para crear la tienda en línea con WooCommerce es instalar WordPress y el complemento WooCommerce en sí. Pero antes de hacer eso, debe verificar su operador de alojamiento.

Como guía, recomendamos:

  • PHP versión 7.2 o superior
  • MySQL versión 5.6 o superior O MariaDB versión 10.0 o superior
  • Límite de memoria de WordPress de 128 MB o más
  • Soporte HTTPS

También deberías comprobar Requisitos de WordPress.

Nota:
La versión de PHP inferior a 7.2+ y la versión de MySQL inferior a 5.6 ya no reciben soporte activo y muchas versiones están al final de su vida útil y, por lo tanto, ya no se mantienen. Como tal, el uso de versiones obsoletas y no compatibles de MySQL y PHP puede exponer su sitio a vulnerabilidades de seguridad.

Elementos opcionales

Otras cosas opcionales que pueden ser necesarias incluyen:

  • Compatibilidad con CURL o fsockopen utilizada por WooCommerce y otras integraciones, como PayPal IPN
  • Algunas extensiones de WooCommerce.com requieren soporte SOAP
  • Compatibilidad con cadenas multibyte si tiene una tienda que no está en inglés.
  • Requisitos adicionales enumerados en el Codex: Uso de enlaces permanentes, si desea enlaces permanentes de WordPress “amigables”.
  • Después de instalar WooCommerce, verifique que su servidor tenga los elementos enumerados usando la página Estado del sistema.

Compartir con tus amigos:

Deja un comentario